summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-09-13 11:45:42 +0800
committerSainnhepark2020-09-13 11:45:42 +0800
commit9c183bc2e3d281b3c0ad1bcb773cc85e3a648e03 (patch)
tree473ae89781a5b055e897482e3f2bec8d0b7cd583 /PKGBUILD
parent569a8140419f08372b518c0488c04d5a0e362564 (diff)
downloadaur-9c183bc2e3d281b3c0ad1bcb773cc85e3a648e03.tar.gz
fix for v0.0.79
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0537d52d0485..1062597a5c0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=neovim-coc
pkgver=0.0.79
-pkgrel=1
+pkgrel=2
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
url='https://github.com/neoclide/coc.nvim'
@@ -17,6 +17,7 @@ sha256sums=('e66acb47ca174ffcc1fee2049c4d018a74d03c25ef6d12926384feb3158aa48b')
package() {
cd "${srcdir}/coc.nvim-${pkgver}"
+ rm bin/server.js # fix for v0.0.79
nvim -es --cmd ":helptags doc" --cmd ":q"
find autoload bin build data doc package.json plugin -type f -exec \
install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/coc/start/coc.nvim/{}" \;