summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:32:59 +0800
committerSainnhepark2020-07-29 09:32:59 +0800
commit082d8f24a84dcbe104229774df5e69ef210c75e9 (patch)
tree268a8b078b3b46943f124a213a6f6af6dd2fe602 /PKGBUILD
parentee9dd1c6626e9bb20dd3303b557ba72f35e59a55 (diff)
downloadaur-082d8f24a84dcbe104229774df5e69ef210c75e9.tar.gz
update build()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28ffd54b2b5a..47c01fcec0f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {