summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhe Park2023-01-31 21:01:53 +0800
committerSainnhe Park2023-01-31 21:01:53 +0800
commit2f388e4f6dc92cb14addf233634768297e1fb870 (patch)
tree78b2523484956a974c0dc8a98b9c64e878e909b4 /PKGBUILD
parenta34b23e2b1151b9be6bcf7ce39a6208cc76e7c43 (diff)
downloadaur-2f388e4f6dc92cb14addf233634768297e1fb870.tar.gz
Install to opt dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dabedbbfff5d..a15fe05cb096 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=neovim-coc-git
pkgver=0.0.80.r215.g4976bddd
-pkgrel=1
+pkgrel=2
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
url='https://github.com/neoclide/coc.nvim'
@@ -30,7 +30,7 @@ package() {
cd "${srcdir}/coc.nvim"
nvim -es --cmd ":helptags doc" --cmd ":q"
find autoload bin build data doc package.json plugin -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/coc/start/coc.nvim/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/coc/opt/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"
}