summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-11-06 11:39:43 +0800
committerSainnhepark2020-11-06 11:39:43 +0800
commit5e1b7baf1c09d3304454fbd6f893be6ce42bb014 (patch)
tree40233c38a29c975a717413d163f81cf426f42f23 /PKGBUILD
parentabed83db312b93a07a0ea301d7bbe2a84f3c37be (diff)
downloadaur-5e1b7baf1c09d3304454fbd6f893be6ce42bb014.tar.gz
fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 380a9c53460d..30703f054196 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=neovim-coc-git
-pkgver=v0.0.78.r106.g140321e6
-pkgrel=2
+pkgver=v0.0.79.r36.g815d105f
+pkgrel=1
pkgdesc='Intellisense engine for Vim8 & Neovim, full language server protocol support as VSCode'
arch=('any')
url='https://github.com/neoclide/coc.nvim'
@@ -24,7 +24,7 @@ pkgver() {
package() {
cd "${srcdir}/coc.nvim"
nvim -es --cmd ":helptags doc" --cmd ":q"
- find autoload bin build data doc package.json plugin -type f -exec \
+ find autoload build data doc package.json plugin -type f -exec \
install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/coc/start/coc.nvim/{}" \;
install -Dm 644 "${srcdir}/coc.nvim/LICENSE.md" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"