summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-28 16:51:00 +0800
committerSainnhepark2020-07-28 16:51:00 +0800
commit17fde6d4349550e6205fe2aa1fec8bb00cd90a31 (patch)
tree9c09788a860d0ac7cdd4dea56b912a266dce1e95 /PKGBUILD
parent2b942d7054de26aaf95c6460914a7f45f6c289f3 (diff)
downloadaur-17fde6d4349550e6205fe2aa1fec8bb00cd90a31.tar.gz
npm install --only=production
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6faa00134613..2583160dd9e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
tar xvf *.tgz
rm *.tgz
cd package
- yarn install --frozen-lockfile --production
+ npm install --only=production
}
package() {