summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:33:15 +0800
committerSainnhepark2020-07-29 09:33:15 +0800
commitf29dbb3418d80fbb1584a502cfe67840d9f511c9 (patch)
treeb2a8ba1a5517af465fbdfe6b29e33b2b81caa557 /PKGBUILD
parent17fde6d4349550e6205fe2aa1fec8bb00cd90a31 (diff)
downloadaur-f29dbb3418d80fbb1584a502cfe67840d9f511c9.tar.gz
update build()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2583160dd9e1..befb5f7fef6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {