summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2021-02-15 18:01:38 +0800
committerSainnhepark2021-02-15 18:01:38 +0800
commitef2605224e33362b5d6a547047eaeef7df164324 (patch)
tree7fa063cd33757a1b0908c13f53f893b8b80ac6c7 /PKGBUILD
parent7eea12007ca0d7a3835f8aa8cd0e820326bfe45b (diff)
downloadaur-ef2605224e33362b5d6a547047eaeef7df164324.tar.gz
fix pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fec794b2f3f2..e326e4f85ecd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,13 +13,13 @@ depends=("${_variant}-coc")
makedepends=('yarn' 'npm' 'git')
license=('MIT')
source=("${_extname}::git+${url}.git")
-pkgver=v0.9.2.r2.g6d13daa
+pkgver=0.9.2.r2.g6d13daa
pkgrel=1
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_extname}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {