summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:34:49 +0800
committerSainnhepark2020-07-29 09:34:49 +0800
commit54f1e3d8b45b94cb692598ae050916097fe507a3 (patch)
treec66977f24a950ea5ea3a6a51a9a672bf61c91e71 /PKGBUILD
parentcd6622be8305249e875abf42b5def6db082f9b58 (diff)
downloadaur-54f1e3d8b45b94cb692598ae050916097fe507a3.tar.gz
update build()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bec46ec5d1e..b3bb3342c883 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {