summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:35:03 +0800
committerSainnhepark2020-07-29 09:35:03 +0800
commit4c55522759f7d12213e01c6863322e6b2e092f14 (patch)
treed4642e5c4f685e083e6641ea822e9c2852389c88 /PKGBUILD
parent9147e20068f0913dd2b8066bab70cceaad9fae34 (diff)
downloadaur-4c55522759f7d12213e01c6863322e6b2e092f14.tar.gz
update build()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 90d480e774e2..b7b1d3d9745c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {