summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Walch2016-07-10 21:31:14 +0200
committerFlorian Walch2016-07-10 21:31:14 +0200
commit7e06c101d89e73e17ba5dc626d6452704f8fc673 (patch)
tree7eb43e029979ad611ae29dad0703c1b9880280f6 /PKGBUILD
parent46fd0e05b1e1cc4fbc6e70c6343d1e18fcf86591 (diff)
downloadaur-7e06c101d89e73e17ba5dc626d6452704f8fc673.tar.gz
PKGBUILD: Add optional dependency on ruby-neovim.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35a73f987fe4..a936c474cf02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Florian Hahn <flo@fhahn.com>
pkgname=neovim-git
-pkgver=0.1.3.r158.gba97f73
+pkgver=0.1.4.r610.g29060a5
pkgrel=1
pkgdesc='Fork of Vim aiming to improve user experience, plugins, and GUIs.'
arch=('i686' 'x86_64')
@@ -10,10 +10,11 @@ url='https://neovim.io'
license=('custom:neovim')
depends=('jemalloc' 'libtermkey' 'libuv' 'libvterm' 'msgpack-c' 'unibilium')
makedepends=('cmake' 'git' 'luajit' 'lua51-mpack' 'lua51-lpeg')
-optdepends=('python2-neovim: for Python 2 plugin support (see :help nvim-python)'
- 'python-neovim: for Python 3 plugin support (see :help nvim-python)'
- 'xclip: for clipboard support (or xsel) (see :help nvim-clipboard)'
- 'xsel: for clipboard support (or xclip) (see :help nvim-clipboard)')
+optdepends=('python2-neovim: for Python 2 plugin support (see :help provider-python)'
+ 'python-neovim: for Python 3 plugin support (see :help provider-python)'
+ 'ruby-neovim: for Ruby plugin support (see :help provider-ruby)'
+ 'xclip: for clipboard support (or xsel) (see :help provider-clipboard)'
+ 'xsel: for clipboard support (or xclip) (see :help provider-clipboard)')
source=("${pkgname}::git+https://github.com/neovim/neovim.git")
sha256sums=('SKIP')
provides=("neovim=${pkgver}")