summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShane Stone2020-04-29 18:17:21 -0700
committerShane Stone2020-04-29 18:17:21 -0700
commitf4d4d2ddddb1a962ec12e4df97481925e82949b3 (patch)
tree8280c6f01c4065496d8f0ef7b3af8979601a9c8e /PKGBUILD
parent0fd7acd9607143806603dd2c13933fabe1aded24 (diff)
downloadaur-f4d4d2ddddb1a962ec12e4df97481925e82949b3.tar.gz
Simplify PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b82ccf3da3b..e8386a418a26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=neovim-surround-opt-git
-pkgver=109.5970688
+pkgver=113.f51a26d
_pkgname=surround
pkgrel=1
pkgdesc='Provides mappings to easily delete, change, and add paired "surroundings."'
@@ -8,13 +8,13 @@ url="https://github.com/tpope/vim-${_pkgname}"
license=('custom:vim')
depends=('neovim')
makedepends=('git')
-source=("git+${url}.git")
+source=("${_pkgname}::git+${url}.git")
sha256sums=('SKIP')
pkgver() {
- cd "${srcdir}/vim-${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
echo "$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
@@ -22,7 +22,7 @@ pkgver() {
package() {
- cd "${srcdir}/vim-${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
local _installpath="usr/local/share/nvim/site/pack/${_pkgname}/opt/${_pkgname}/"