summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShane Stone2020-04-29 18:11:53 -0700
committerShane Stone2020-04-29 18:11:53 -0700
commitc7e921909010a1bbc551e32cb6e5f4ffd8a23e84 (patch)
tree6165fbaaea15e1aac962a65eb2b2f4feaf8424b2 /PKGBUILD
parent6c7d8c683280f703d7092c8304ea884569dd03cd (diff)
downloadaur-c7e921909010a1bbc551e32cb6e5f4ffd8a23e84.tar.gz
Simplify PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd8baea48bcc..2274577a18fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,13 +8,13 @@ url="https://github.com/machakann/vim-swap"
license=('custom:vim')
depends=('neovim')
makedepends=('git')
-source=("git+${url}.git")
+source=("${_pkgname}::git+${url}.git")
sha256sums=('SKIP')
pkgver() {
- cd "${srcdir}/vim-${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
echo "$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
@@ -22,7 +22,7 @@ pkgver() {
package() {
- cd "${srcdir}/vim-${_pkgname}"
+ cd "${srcdir}/${_pkgname}"
local _installpath="usr/local/share/nvim/site/pack/${_pkgname}/opt/${_pkgname}/"