summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph R. Quinn2022-08-31 18:19:31 -0400
committerJoseph R. Quinn2022-08-31 18:19:31 -0400
commit04ea8d3095c03b35c3e9dfc65fbda3fee107869e (patch)
tree9dc5ca900eff1ff104ae3d6f2347e3121d74040d /PKGBUILD
parentf3ec33a5003332673d48aeee42a89f631b549a8f (diff)
downloadaur-04ea8d3095c03b35c3e9dfc65fbda3fee107869e.tar.gz
Fixing installation issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d573802fb24..123c737025a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Joseph R. Quinn <quinn.josephr@protonmail.com>
pkgname=nerd-fonts-anonymous-pro
pkgver=2.2.1
-pkgrel=1
+pkgrel=2
pkgdesc="Patched font Anonymous Pro (Anonymice) Code from the nerd-fonts library"
arch=("any")
url="https://github.com/ryanoasis/nerd-fonts"
@@ -11,14 +11,12 @@ depends=('fontconfig')
provides=("${pkgname}")
conflicts=('nerd-fonts-git' 'nerd-fonts-complete')
groups=("nerd-fonts")
-source=("https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/AnonymousPro.zip"
- "https://github.com/ryanoasis/nerd-fonts/raw/v$pkgver/LICENSE")
-b2sums=('6eb1058574d4793082210a9fd478e398e4bc83e01150b5c63c9053fe15b6e129f6112aef9a7025a5363c615a77db8705be6a3f08efe1b0407a1d5280eb6fffa5'
- '386dfcb5ead367bfc44fc55f7e94548c03bdb24ca088ab56f9609e7cdaa3eab9c56b548966feaf7312da606b645e9af35556fc212132733efcdbcc17397c808a')
+source=("$pkgver.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/AnonymousPro.zip")
+b2sums=('421c43b026599b17d9b095d3cced49521c924ce63a5178f31af270859a3779bd4052c834120791e5b91d378f6e49d9c9a563822b4613d5f412b5e0cd075d3a59')
package() {
find . -iname "*.otf" -not -iname "*Windows Compatible.otf" -execdir install -Dm644 {} "$pkgdir/usr/share/fonts/OTF/{}" \;
find . -iname "*.ttf" -not -iname "*Windows Compatible.ttf" -execdir install -Dm644 {} "$pkgdir/usr/share/fonts/TTF/{}" \;
-
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+
+ install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}