summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph Quinn2018-05-11 16:14:42 -0400
committerJoseph Quinn2018-05-11 16:14:42 -0400
commitaaf8dacc074ee84d7a9628bc5de4ee34bfb7b1e1 (patch)
tree5c586a7b4f4a841ec9b20e67974e53bc1cb34b02 /PKGBUILD
parent19ae23d3b79e63bd881a054a54498bc9ba90082a (diff)
downloadaur-aaf8dacc074ee84d7a9628bc5de4ee34bfb7b1e1.tar.gz
Correcting PKGBUILD, regenerating .SRCINFO, adding LICENSE to .gitignore
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 10 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f35d5cb86fde..76de9f778ce5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,21 @@
pkgname=nerd-fonts-inconsolata
pkgver=2.0.0
pkgrel=1
-pkgdesc=""
+pkgdesc="Patched font Inconsolata from the nerd-fonts library"
arch=("any")
url="https://github.com/ryanoasis/nerd-fonts"
license=('MIT')
-depends=()
-makedepends=('fontconfig')
+depends=('fontconfig')
provides=('nerd-fonts-inconsolata')
-conflicts=('nerd-fonts-git' 'nerd-fonts-complete' 'nerd-fonts-complete-mono-glyphs'
- 'nerd-fonts-gabmus' 'nerd-fonts-ricty')
-source=("https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/Inconsolata.zip")
-sha1sums=('5289f5069db1058fbdff0017b4098796e2042a11')
+conflicts=('nerd-fonts-git' 'nerd-fonts-complete')
+groups=("nerd-fonts")
+source=("https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/Inconsolata.zip"
+ "https://github.com/ryanoasis/nerd-fonts/raw/v$pkgver/LICENSE")
+sha1sums=('5289f5069db1058fbdff0017b4098796e2042a11'
+ '92fdad3c8babc0473da5f03e41fb1151417ab386')
package() {
find . -iname "*.otf" -not -iname "*Windows Compatible.otf" -execdir install -Dm644 {} "$pkgdir/usr/share/fonts/OTF/{}" \;
+
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}