summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph R. Quinn2022-08-31 18:27:09 -0400
committerJoseph R. Quinn2022-08-31 18:27:09 -0400
commitb0374b516e6095dead6755b083c8b8f767e1aff9 (patch)
tree9c71466bb0973215efcf65ae450ee01b420afb54 /PKGBUILD
parent0295cb3dcc143b75bb907edfa81a3ce304ea860b (diff)
downloadaur-b0374b516e6095dead6755b083c8b8f767e1aff9.tar.gz
Fixing installation issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2c0412827199..8d707584ee59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Joseph R. Quinn <quinn.josephr@protonmail.com>
pkgname=nerd-fonts-inconsolata
pkgver=2.2.1
-pkgrel=1
+pkgrel=2
pkgdesc="Patched font Inconsolata from the nerd-fonts library"
arch=("any")
url="https://github.com/ryanoasis/nerd-fonts"
@@ -11,13 +11,13 @@ depends=('fontconfig')
provides=('nerd-fonts-inconsolata')
conflicts=('nerd-fonts-git' 'nerd-fonts-complete')
groups=("nerd-fonts")
-source=("https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/Inconsolata.zip"
- "https://github.com/ryanoasis/nerd-fonts/raw/v$pkgver/LICENSE")
+source=("$pkgver.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/Inconsolata.zip"
+ "$pkgver-LICENSE::https://github.com/ryanoasis/nerd-fonts/raw/v$pkgver/LICENSE")
b2sums=('f5d7a37c2d50f76be84dde68b67336ae1fe6a125e15997b62fa4bdbfab730561d7568bee3ef0e3387c0fdb3621f924865e78401c6e5d8eff7b6965cfe8e8aac0'
- 'ece38b21e41c31a10260b2a99ea23661a945c11b5edbcb625b0e317be59050cc3bc04d72d4b36f94d89c263fd742d31b55f449057ad54a7e912cd1b472a38a84')
+ '386dfcb5ead367bfc44fc55f7e94548c03bdb24ca088ab56f9609e7cdaa3eab9c56b548966feaf7312da606b645e9af35556fc212132733efcdbcc17397c808a')
package() {
find . -iname "*.otf" -not -iname "*Windows Compatible.otf" -execdir install -Dm644 {} "$pkgdir/usr/share/fonts/OTF/{}" \;
-
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+
+ install -Dm644 "$pkgver-LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}