summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDerpGusta2018-11-08 20:55:12 +0530
committerDerpGusta2018-11-08 20:55:12 +0530
commit23fdd4a920c649144a2a3ea5e94b9cceaeccc1cc (patch)
treeddf3e591258dc3ce6c19a6c6604ff9d68591a96a /PKGBUILD
parent98d31189daa478688cefac92e59282d9ba129fde (diff)
downloadaur-23fdd4a920c649144a2a3ea5e94b9cceaeccc1cc.tar.gz
Added braces for variables and renamed source files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebd204042953..88f5ffa774a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,16 +7,16 @@ arch=("any")
url="https://github.com/ryanoasis/nerd-fonts"
license=('MIT')
depends=('fontconfig')
-provides=('nerd-fonts-iosevka')
+provides=()
conflicts=('nerd-fonts-git' 'nerd-fonts-complete')
groups=("nerd-fonts")
-source=("https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/Iosevka.zip"
- "https://github.com/ryanoasis/nerd-fonts/raw/v$pkgver/LICENSE")
+source=("Iosevka-v${pkgver}.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v${pkgver}/Iosevka.zip"
+ "https://github.com/ryanoasis/nerd-fonts/raw/v${pkgver}/LICENSE")
sha1sums=('e575e85ce0e336a67b8daabf7c37e1692f017e31'
'92fdad3c8babc0473da5f03e41fb1151417ab386')
package() {
- find . -iname "*.otf" -not -iname "*Windows Compatible.otf" -execdir install -Dm644 {} "$pkgdir/usr/share/fonts/OTF/{}" \;
+ find . -iname "*.otf" -not -iname "*Windows Compatible.otf" -execdir install -Dm644 {} "${pkgdir}/usr/share/fonts/OTF/{}" \;
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}