summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2022-08-26 16:52:43 -0600
committerMark Wagie2022-08-26 16:52:43 -0600
commit735c68b7a967fa24e016c7f422d0502e373067b5 (patch)
treeedea4b3743dd22657e8c7fe4f929f92a25f79871 /PKGBUILD
parent801d6451cf0446a04c3f53b832d536d43af70d38 (diff)
downloadaur-735c68b7a967fa24e016c7f422d0502e373067b5.tar.gz
2.2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8e5342bc2ae5..e3538b53638e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=nerd-fonts-jetbrains-mono
_name=JetBrainsMono
-pkgver=2.2.0
+pkgver=2.2.1
pkgrel=1
pkgdesc="A Nerd Font patched version of JetBrains Mono"
arch=('any')
@@ -11,8 +11,8 @@ provides=('nerd-fonts' 'ttf-font-nerd')
conflicts=('nerd-fonts' 'nerd-fonts-complete')
install="$pkgname.install"
source=("$_name-$pkgver.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/$_name.zip"
- "https://raw.githubusercontent.com/ryanoasis/nerd-fonts/v$pkgver/LICENSE")
-sha256sums=('ffc237603f2059f36cc08b3adf0b0e3815f9e7b493501bab7efd92354218bfaa'
+ "LICENSE-$pkgver::https://raw.githubusercontent.com/ryanoasis/nerd-fonts/v$pkgver/LICENSE")
+sha256sums=('59dd2dc001a54e6d1c6c233449c51094650c0ef1fe76c87a8524eb5def4f1db8'
'245b522abb5aba0d8e84898bf6d5e95102620637626106bfd0061189a2370360')
package() {
@@ -20,5 +20,5 @@ package() {
find . -iname "*.ttf" -not -iname "*Windows Compatible.ttf" \
-execdir install -m644 {} "$pkgdir/usr/share/fonts/TTF/{}" \;
- install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
+ install -Dm644 "LICENSE-$pkgver" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}