summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgraziano.giuliani2016-03-28 22:43:35 +0200
committergraziano.giuliani2016-03-28 22:43:35 +0200
commit00cf2ba119e120f417abc4b1a188d98672417cb8 (patch)
treef7f511126701fad70e4676f01b294162697606bc /PKGBUILD
downloadaur-00cf2ba119e120f417abc4b1a188d98672417cb8.tar.gz
resurrected this package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..510c5b3c51ce
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Graziano Giuliani <graziano.giuliani@gmail.com>
+pkgname=netcdf-cxx-legacy
+spkgname=netcdf-cxx
+pkgver=4.2
+pkgrel=1
+pkgdesc="Backward compatible netCDF C++ library"
+arch=(i686 x86_64)
+url="http://nccmp.sourceforge.net/"
+license=('GPL')
+groups=(science)
+depends=(netcdf)
+source=(ftp://ftp.unidata.ucar.edu/pub/netcdf/${spkgname}-${pkgver}.tar.gz)
+md5sums=('d32b20c00f144ae6565d9e98d9f6204c')
+
+build() {
+ cd ${srcdir}/${spkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd ${srcdir}/${spkgname}-${pkgver}
+ make DESTDIR=${pkgdir} install
+}
+
+# vim:set ts=2 sw=2 et: