summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBailey Kasin2018-09-24 16:44:52 -0700
committerBailey Kasin2018-09-24 16:44:52 -0700
commit0e46cbb17bfc0007dfd228582f82da9cde8fbfe5 (patch)
tree0c63512e150f58536f662fe6325732a296d8ce7a /PKGBUILD
parent301e62971e499fe621703e5ed41886805acbf82f (diff)
downloadaur-netselect.tar.gz
Actually work now. Name changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e787d90941e0..46fe2b5e308a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,7 @@ md5sums=('84a52e175a87a89929e0f99ca23fef49'
'741ea171051c5cbac5ff18326c11d65e')
build() {
+ mv "$srcdir/netselect-netselect-0.4" "$srcdir/$pkgname"
cd "$srcdir/$pkgname"
sed -i '/sudo /d' Makefile
@@ -26,7 +27,7 @@ build() {
package() {
- install -D -m4755 "$srcdir/$pkgname"/netselect "$pkgdir"/usr/bin/netselect
+ install -D -m4755 "$srcdir/$pkgname/netselect" "$pkgdir"/usr/bin/netselect
install -D -m644 "$srcdir"/license.txt \
"$pkgdir"/usr/share/licenses/netselect/LICENSE
}