summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaroslav Lichtblau2014-11-28 20:17:14 +0100
committerJaroslav Lichtblau2014-11-28 20:17:14 +0100
commitc4322f1a8d0e2cab95ac1e18b919db9ca1f9d211 (patch)
tree5dc1dcd4dae688c836561d3695a5bdd660e0d213 /PKGBUILD
downloadaur-c4322f1a8d0e2cab95ac1e18b919db9ca1f9d211.tar.gz
Initial PKGBUILD status as of 28.11.2014
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1814a4a849e5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Jaroslav Lichtblau <dargonlord@aur.archlinux.org>
+
+pkgname=newstap
+pkgver=1.0.0
+pkgrel=3
+pkgdesc="Retrieve news from NNTP and deliver them to one or more destinations as regular electronic mail messages."
+arch=('i686' 'x86_64')
+url="http://amtrickey.net/newstap/"
+license=('GPL')
+source=(http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('ec431267678a8cfdb6231895cac34ff6')
+
+build() {
+ cd "${srcdir}/$pkgname"
+
+ make
+}
+
+package() {
+ cd "${srcdir}/$pkgname"
+
+ make PREFIX="${pkgdir}/usr" MAN="${pkgdir}/usr/share/man" install
+}