summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDave Shoreman2023-05-07 02:06:48 +0100
committerDave Shoreman2023-05-07 02:06:48 +0100
commit99c524882840f5f50003be7e7b3d3fb0419fbb27 (patch)
tree580fb4e0f1fbef70123c0576a3624bebf67157d7 /PKGBUILD
parente83dc2bac1dba1f4ab9b42f59ef5c4e3412b4320 (diff)
downloadaur-99c524882840f5f50003be7e7b3d3fb0419fbb27.tar.gz
Fix build issue with 1.4.5-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 29a757ee923b..a85e801f57de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dave Shoreman <aur+nextshot at dsdev dot io>
pkgname=nextshot
pkgver=1.4.5
-pkgrel=1
+pkgrel=2
pkgdesc="A simple screenshot tool that uploads to Nextcloud and works with Sway and X11"
arch=('x86_64')
url="https://github.com/dshoreman/nextshot"
@@ -20,6 +20,12 @@ install=nextshot.install
source=(https://github.com/dshoreman/nextshot/archive/v${pkgver}.tar.gz)
sha256sums=('e63fde5edc8a460efc41bae53b69652ff0456cf8c15ac15f59a87898c3a9e4df')
+build() {
+ cd "$pkgname-$pkgver"
+
+ make
+}
+
package() {
cd "$pkgname-$pkgver"