summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDave Shoreman2019-03-17 01:07:51 +0000
committerDave Shoreman2019-03-17 06:47:54 +0000
commite6c3494dbb9975d25d53c2108a710c631a03a093 (patch)
treea35dbac468db9eba08913d3be538f9556cd2a8ad /PKGBUILD
downloadaur-e6c3494dbb9975d25d53c2108a710c631a03a093.tar.gz
Initial commit, adding basic PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a29a2501e952
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Dave Shoreman <aur+nextshot at dsdev dot io>
+pkgname=nextshot
+pkgver=0.8.2
+pkgrel=1
+pkgdesc="A simple screenshot tool that uploads to Nextcloud and works with Sway and X11"
+arch=('x86_64')
+url="https://github.com/dshoreman/nextshot"
+license=('GPL')
+source=(https://github.com/dshoreman/nextshot/archive/v0.8.2.tar.gz)
+md5sums=('b4b1ab471694b251d38fd2a3a7a459be')
+
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ mkdir -p "$pkgdir/usr/bin"
+ cp -p nextshot.sh "$pkgdir/usr/bin/nextshot"
+}