summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpappy2020-09-22 08:43:37 +0200
committerpappy2020-09-22 08:43:37 +0200
commit9073e7cb2c7d39e5549ce5b80e56bde2e7fb5226 (patch)
treeaf17c7f00fbe7aa24a2cd5e05ea7a13156440d20 /PKGBUILD
parentb414ac46bef10d43e5a9e92e4f2da92734b15ecc (diff)
downloadaur-9073e7cb2c7d39e5549ce5b80e56bde2e7fb5226.tar.gz
fixed build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfb86d66f7f6..421ca6fb50ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ _patch=01
pkgname=nexus
pkgver=${_version}.${_patch}
-pkgrel=1
+pkgrel=2
pkgdesc="Nexus 2 Repository Manager (OSS)"
url="http://nexus.sonatype.org"
arch=('any')
@@ -39,8 +39,8 @@ package() {
# move documentation to the right location
mkdir -p $pkgdir/usr/share/doc/nexus
- install $srcdir/nexus-$pkgver-$patchver/*.txt $pkgdir/usr/share/doc/nexus
- rm $srcdir/nexus-$pkgver-$patchver/*.txt
+ install $srcdir/nexus-$_version-$_patch/*.txt $pkgdir/usr/share/doc/nexus
+ rm $srcdir/nexus-$_version-$_patch/*.txt
# move example configuration to the right location
mkdir -p $pkgdir/usr/share/doc/nexus/conf
@@ -49,7 +49,7 @@ package() {
mkdir -p $pkgdir/opt/nexus/run
# copy the source to the final directory
- cp -a $srcdir/nexus-${pkgver}-${patchver}/* $pkgdir/opt/nexus || return 1
+ cp -a $srcdir/nexus-$_version-${_patch}/* $pkgdir/opt/nexus || return 1
install $srcdir/nexus $pkgdir/opt/nexus/bin/nexus
#install $srcdir/nexus.properties $pkgdir/opt/nexus/conf/nexus.properties || return 1