summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMassimiliano Torromeo2017-07-24 09:48:53 +0200
committerMassimiliano Torromeo2017-07-24 09:48:53 +0200
commitc17e8774f7100b12f1800909e02a3a7be34b4791 (patch)
tree2a20de1586f6d20a106f96f2a0e4d34084d6b40d /PKGBUILD
parenta0c33bdff5a4638360d1dc53c71a768969b42df6 (diff)
downloadaur-c17e8774f7100b12f1800909e02a3a7be34b4791.tar.gz
Updated to 2.0-5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2657f12edfa8..8f8d25c65845 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
pkgname=nginx-mainline-mod-geoip2
pkgver=2.0
-pkgrel=4
+pkgrel=5
_modname="ngx_http_geoip2_module"
-_nginxver=1.13.2
+_nginxver=1.13.3
pkgdesc="GeoIP2 module for mainline nginx"
arch=('i686' 'x86_64')
@@ -18,12 +18,12 @@ source=(
https://github.com/leev/ngx_http_geoip2_module/archive/$pkgver/$_modname-$pkgver.tar.gz
)
-sha256sums=('d77f234d14989d273a363f570e1d892395c006fef2ec04789be90f41a1919b70'
+sha256sums=('5b73f98004c302fb8e4a172abf046d9ce77739a82487e4873b39f9b0dcbb0d72'
'ebb4652c4f9a2e1ee31fddefc4c93ff78e651a4b2727d3453d026bccbd708d99')
build() {
cd "$srcdir"/nginx-$_nginxver
- ./configure $(nginx -V 2>&1 | grep 'configure arguments' | sed -r 's@^[^:]+: @@') --add-dynamic-module=../$_modname-$pkgver
+ ./configure --with-compat --add-dynamic-module=../$_modname-$pkgver
make modules
}