summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeo P2016-11-15 18:03:52 -0500
committerLeo P2016-11-15 18:03:52 -0500
commite02d0472280b50c99d03e0d16a6f979f915b3b42 (patch)
tree3f8ec5da30f4524f2bebf0b2c2290077b5060c22 /PKGBUILD
parente80593cb88f7fe9d48d2816f9a3a46718a649082 (diff)
downloadaur-e02d0472280b50c99d03e0d16a6f979f915b3b42.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9f65d568739..8db372c27539 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#!/bin/zsh
-_nginx_ver_latest=1.11.3
-_nginx_ver_stable=1.10.1
+_nginx_ver_latest=1.11.6
+_nginx_ver_stable=1.10.2
OPTIONS=(!strip debug) #nchan is still young, in case something goes wrong we want good coredumps
@@ -31,7 +31,7 @@ pkgver() {
pkgname=nginx-nchan-git
-pkgver=1.11.3.nchan.1.0.0.r2.gb86ffc7
+pkgver=1.11.6.nchan.1.0.5.r0.ge150ffc
pkgrel=1
pkgdesc="Nginx + Nchan - a flexible pub/sub server (git version)"
arch=('i686' 'x86_64' 'armv7h')
@@ -62,10 +62,10 @@ source=("http://nginx.org/download/nginx-${_nginx_ver}.tar.gz"
"git+https://github.com/slact/nchan.git"
)
-md5sums=('18275c1daa39c5fac12e56c34907d45b'
- '845cab784b50f1666bbf89d7435ac7af'
- '79031b58828462dec53a9faed9ddb36a'
- '6696dc228a567506bca3096b5197c9db'
+md5sums=('4e29a07a7c74376fa032e5af0d1c5369'
+ '845cab784b50f1666bbf89d7435ac7af'
+ '79031b58828462dec53a9faed9ddb36a'
+ '6696dc228a567506bca3096b5197c9db'
'SKIP')
build() {