summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorapolih2016-05-06 15:16:27 -0500
committerapolih2016-05-06 15:16:27 -0500
commite69ad23786d02ead231a48636d0c20a7002d399c (patch)
tree5012e8851e226ae3c9a26637a4db01d21b4da933 /PKGBUILD
parent6f5cfb0b88fbf246df32b5b72206906fd2f677d5 (diff)
downloadaur-e69ad23786d02ead231a48636d0c20a7002d399c.tar.gz
update to allow ngs-bam to be compiled in one pass
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bc424613f71..5de7c4fa56ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,11 @@ build(){
cd "ngs-java"
./configure --prefix="$pkgdir/usr/"
cd ".."
+ make || echo "hack: cannot configure ngs-bam until the rest is compiled; but make fails because ngs-bam is not configured"
+
+ cd "ngs-bam"
+ ./configure --prefix="$pkgdir/usr/"
+ cd ".."
make
}