summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2017-09-02 12:51:07 -0400
committerTed Alff2017-09-02 12:51:07 -0400
commit3f6d3a6601277e4319211e0ef1bbe0669a20013b (patch)
tree4de1b030df5e4c06e1bea631ea5f5f1bab36475c /PKGBUILD
parent509cfd3dbc6ff967ea88398f1db3fd18442bf45f (diff)
downloadaur-3f6d3a6601277e4319211e0ef1bbe0669a20013b.tar.gz
Actually make the plugins. Specify PREFIX.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7564724359e3..c79d75c186e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,16 +26,18 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- qmake ./NixNote2.pro
+ qmake PREFIX=/usr ./NixNote2.pro
make
# Build the plugins
cd plugins/hunspell
qmake Hunspell.pro
+ make
cd -
cd plugins/webcam
qmake WebCam.pro
+ make
}
package() {