summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander Bus2018-02-14 02:03:47 +0700
committerAlexander Bus2018-02-14 02:03:47 +0700
commit6b3f48852f7e0e6eaf89bc95a3fd08e9ff2de752 (patch)
treef51b50db2dce60753622d9ce79c85ceab4150eed /PKGBUILD
parent2a7ea4e9330e2ec08319147a8103715e84d8640e (diff)
downloadaur-6b3f48852f7e0e6eaf89bc95a3fd08e9ff2de752.tar.gz
Fixed an issue with makepkg skipping re-downloading source
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 182bedca02a5..9ca80dc60b93 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,4 +18,6 @@ package() {
cd "${srcdir}"
install -Dm644 LICENSE.MIT "${pkgdir}/usr/share/licenses/nlohmann-json/LICENSE.MIT"
cp -R include "${pkgdir}/usr"
+ # include.zip has to be deleted to ensure it gets re-downloaded whenever the package updates
+ rm ../include.zip
}