summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWijnand Modderman-Lenstra2015-06-15 16:54:49 +0200
committerWijnand Modderman-Lenstra2015-06-15 16:54:49 +0200
commita35276524e7eb24ac392cea8e5dd008b284c1259 (patch)
tree086733389a3cf04d7ef867b784495c4fbd0031d3 /PKGBUILD
downloadaur-a35276524e7eb24ac392cea8e5dd008b284c1259.tar.gz
Migrated package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..80ae42162de9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintaner: Wijnand Modderman-Lenstra <maze@pyth0n.org>
+# Contributor: Gordon JC Pearce <gordon@gjcp.net>
+pkgname=node
+pkgver=0.3.2
+pkgrel=2
+pkgdesc="AX25 node software"
+arch=(i686 x86_64)
+url="http://tldp.org/HOWTO/AX25-HOWTO/x1688.html"
+license=('GPL')
+optdepends=('ax25-tools: hamradio modem support'
+ 'soundmodem: software packet radio modem')
+source=(
+ http://ftp.de.debian.org/debian/pool/main/n/node/node_0.3.2.orig.tar.gz
+ node.patch
+)
+md5sums=('e458f3d8d75fd364f7841a296e0a4eae'
+ 'a05aeae5c98fa47e30de494809c00a3b')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ patch -p0 < $srcdir/node.patch
+ ./configure
+ make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}