summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMicha Alt2016-01-03 13:02:14 +0100
committerMicha Alt2016-01-03 13:02:14 +0100
commit586c955c8fff9bce74646a7e7bd720ca7ebf16c3 (patch)
tree372f716e25fbe5b3632f30022c2e868882570f0e /PKGBUILD
parentbbe8dfa36f85a4e99708e3b379c70f54f33b2f9a (diff)
downloadaur-586c955c8fff9bce74646a7e7bd720ca7ebf16c3.tar.gz
upgpkg: nodejs-brunch 2.1.1-1
upstream release Brunch 2.1.1 (Jan 2, 2016) * Fixes an issue when sass-brunch or similar plugins weren't compiling files correctly. Brunch 2.1.0 (Jan 1, 2016) * Brunch would now indicate progress for long builds, like that: (4s) Compiling => Compiling. => Compiling.. * Massively improved debug output (-d) readability. * Now throwing correct import errors (gh-1053, gh-1041). * NPM integration was hugely reworked. Disabled by default for now. 1. With config.npm.enabled = true, all non-brunch NPM packages would be loaded automatically. 2. To exclude packages, specify the blacklist: config.npm = {blacklist: ['express']} 3. To include packages manually, specify the whitelist: config.npm = {whitelist: ['react', 'react-dom', 'pikaday']}
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 762c51148230..b73ce6362285 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_npmname=brunch
pkgname=nodejs-$_npmname
-pkgver=2.0.4
-pkgrel=2
+pkgver=2.1.1
+pkgrel=1
pkgdesc="A lightweight approach to building HTML5 applications with emphasis on elegance and simplicity."
arch=('any')
url="http://brunch.io/"
@@ -15,8 +15,8 @@ optdepends=()
source=(http://registry.npmjs.org/$_npmname/-/$_npmname-$pkgver.tgz
'LICENSE')
noextract=($_npmname-$pkgver.tgz)
-sha1sums=('9b57bdc8af2620829b1324597b701614e0a56fab'
- 'de1abc751d24ab2b3ee1dff74f86aeeaee3854b3')
+sha1sums=('1f0f61e6d1f2dd594b4bbb0fdb3bfc9e15e115e7'
+ '33743a055a6ce2165bde37eebca24f3c05ad9583')
package() {
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"