summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2018-11-13 11:42:55 +0330
committerMohammadreza Abdollahzadeh2018-11-13 11:42:55 +0330
commitd5f1dfe20c27b076ce45c57e86250f81bffbd93e (patch)
tree8bc4db44217a6a74874c4f0e4763587bfb348352 /PKGBUILD
parent037db57265ba04ec30abc41f31ca944bbd851956 (diff)
downloadaur-d5f1dfe20c27b076ce45c57e86250f81bffbd93e.tar.gz
update to v11.1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bfc73f26806..dfa10a91365f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributer: Radu Potop <radu at wooptoo com>
pkgname=nodejs-docs
-pkgver=10.6.0
+pkgver=11.1.0
pkgrel=1
pkgdesc="Node.js API documentation."
arch=(any)
@@ -11,11 +11,11 @@ url="https://nodejs.org/en/docs/"
license=('MIT')
options=('docs')
source=("https://nodejs.org/dist/v$pkgver/node-v$pkgver.tar.gz")
-sha256sums=('8007ebfabee18ffea0f04dbb8f85e7f4cd0a051f89dbb0e72bce5fcca684b36b')
+sha256sums=('3f53b5ac25b2d36ad538267083c0e603d9236867a936c22a9116d95fa10c60d5')
package() {
cd "node-v$pkgver"
install -d $pkgdir/usr/share/doc/nodejs
- cp -a ./doc/api/* $pkgdir/usr/share/doc/nodejs/
+ cp -ar ./doc/api $pkgdir/usr/share/doc/nodejs/
}
# vim:set ts=2 sw=2 et: