summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2020-08-18 14:04:42 +0430
committerMohammadreza Abdollahzadeh2020-08-18 14:04:42 +0430
commitea2aa68a3d890bddd31c1d6ec2229c39efc42f83 (patch)
tree480e0c6bd189a79d164a32399a875547b827e935 /PKGBUILD
parent453205455e3944975c0fe31714a84d630dc6cca9 (diff)
downloadaur-ea2aa68a3d890bddd31c1d6ec2229c39efc42f83.tar.gz
update to v14.8.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71c8da485dc5..bdd5160f6f17 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# $Id$
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
# Contributer: Radu Potop <radu at wooptoo com>
+
pkgname=nodejs-docs
-pkgver=13.4.0
+pkgver=14.8.0
pkgrel=1
pkgdesc="Node.js API documentation."
arch=(any)
@@ -10,11 +10,11 @@ url="https://nodejs.org/en/docs/"
license=('MIT')
options=('docs')
source=("https://nodejs.org/dist/v$pkgver/node-v$pkgver.tar.gz")
-sha256sums=('039e9bfbb114fca44b14f317cdadf51fc875660e4e03106fa303503add7ae560')
+sha256sums=('6552a640a8b1a34f4ad00b4147eed6432386b304dcb2f5d73a659258ed2a8cf2')
package() {
cd "node-v$pkgver"
install -d $pkgdir/usr/share/doc/nodejs
cp -ar ./doc/api $pkgdir/usr/share/doc/nodejs/
}
-# vim:set ts=2 sw=2 et:
+# vim:set ts=4 sw=4: