summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOleh Prypin2020-02-03 00:28:52 +0100
committerOleh Prypin2020-02-03 00:28:52 +0100
commit251da8fa284932249424cdcebc6acd79202ca611 (patch)
tree5c622fcba2f77b97bde66b02f7f15f5daee852f9 /PKGBUILD
parentc9903aa97e2fd5daa5c6a4ebf567d92299f17d4f (diff)
downloadaur-251da8fa284932249424cdcebc6acd79202ca611.tar.gz
Update to 1.6.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7bf2e824614d..13045fc5e6bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: Lance Chen <cyen0312+aur@gmail.com>
+# Maintainer: Oleh Prypin <oleh@pryp.in>
+# Contributor: Lance Chen <cyen0312+aur@gmail.com>
_npmname=livescript
pkgname=nodejs-livescript
-pkgver=1.5.0
+pkgver=1.6.0
pkgrel=1
pkgdesc="LiveScript is a language which compiles to JavaScript"
arch=(any)
@@ -11,11 +12,9 @@ license=('MIT')
depends=('nodejs')
source=("http://registry.npmjs.org/$_npmname/-/$_npmname-$pkgver.tgz")
noextract=($_npmname-$pkgver.tgz)
-sha1sums=('4fe7121c41217e4608e334eb9cbe1762e63e5566')
+sha1sums=('5c4e3860109640bb6a4a0441e4dd13f4eb0e7f0a')
package() {
cd "$srcdir"
npm install --user root -g --prefix "$pkgdir/usr" "$_npmname-$pkgver.tgz"
}
-
-# vim:set ts=2 sw=2 et: