summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGitHub Action2021-06-24 10:42:06 +0000
committerGitHub Action2021-06-24 10:42:06 +0000
commit1f8c7e6956a827ef062c36eee3f93e827aee6c4a (patch)
tree84b0a386358f03b3c23c90677e4b1497d2c2553a /PKGBUILD
parent0a2a44e60ca16b5c30613c6203a266b3197eb163 (diff)
downloadaur-1f8c7e6956a827ef062c36eee3f93e827aee6c4a.tar.gz
Update from GitHub Actions: nodejs-mocha: update to 9.0.1-2
https://github.com/ouuan/AUR-packages/actions/runs/967630835
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f8c0286975d..2cca6061a2dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
_npmname=mocha
pkgname=nodejs-mocha
pkgver=9.0.1
-pkgrel=1
+pkgrel=2
pkgdesc="Simple, flexible, fun JavaScript test framework for Node.js & The Browser"
arch=(any)
url="https://mochajs.org"
@@ -23,7 +23,7 @@ package() {
local _npmdir="$pkgdir/usr/lib/node_modules/"
mkdir -p "$_npmdir"
cd "$_npmdir"
- npm install -g --prefix "$pkgdir/usr" "$_npmname@$pkgver"
+ npm install -g --prefix "$pkgdir/usr" "$srcdir/$_npmname-$pkgver.tgz"
install -Dm644 "$_npmdir/$_npmname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
chown -R root:root "${pkgdir}"
}