summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugues Chabot2018-08-05 21:54:25 -0400
committerHugues Chabot2018-08-05 21:54:25 -0400
commit6daba2eb2b28786054ef018ff94a67a06086444f (patch)
tree34826601880ab3164352ec7510e55d670f05206d /PKGBUILD
parent0ab492d2ba14b03b74b825c6bcbef7366f80b75e (diff)
downloadaur-6daba2eb2b28786054ef018ff94a67a06086444f.tar.gz
Disable sripts during packaging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e72eb2e23d4..dd385b943a37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ _npmname=serverless
_npmver=1.29.2
pkgname=nodejs-serverless # All lowercase
pkgver=1.29.2
-pkgrel=1
+pkgrel=2
pkgdesc="Serverless Framework - Build web, mobile and IoT applications with serverless architectures using AWS Lambda, Azure Functions, Google CloudFunctions & more"
arch=(any)
url="https://github.com/serverless/serverless#readme"
@@ -19,7 +19,7 @@ package() {
local _npmdir="$pkgdir/usr/lib/node_modules/"
mkdir -p $_npmdir
cd $_npmdir
- npm install -g --prefix "$pkgdir/usr" $_npmname@$_npmver
+ npm install -g --prefix "$pkgdir/usr" --ignore-scripts $_npmname@$_npmver
}
# vim:set ts=2 sw=2 et: