summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFadeMind2016-02-13 19:55:19 +0100
committerFadeMind2016-02-13 19:55:19 +0100
commit81e9f16bf8dc8190cbd5e2662dc4dfc411775282 (patch)
tree97fb58c962d2d7fc1a904a26f29c738be0902bc1 /PKGBUILD
parent97e50ab7ee4ec4924e35bbba7245ac4019cb0fc5 (diff)
downloadaur-81e9f16bf8dc8190cbd5e2662dc4dfc411775282.tar.gz
rev
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e9f800ce394..2668d2c5eda8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,4 @@ package() {
mkdir -p ${_npmdir}
cd ${_npmdir}
npm install -g --prefix "${pkgdir}/usr" ${_npmname}
- find "${pkgdir}" -type f -exec chmod 644 {} +
- find "${pkgdir}" -type d -exec chmod 755 {} +
}