summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhamki2021-02-06 23:01:14 +0800
committerhamki2021-02-06 23:01:14 +0800
commit7f6d3754b0c7ed54c26639178e399fedf1fc4eb9 (patch)
tree777950654bba67da8cf1ff47bdded884efd116cd /PKGBUILD
downloadaur-7f6d3754b0c7ed54c26639178e399fedf1fc4eb9.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..76ac232a1de3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: hamki <hamki.do2000@gmail.com>
+pkgname=nordic-theme
+_pkgname=Nordic
+pkgver=1.9.0
+pkgrel=1
+epoch=
+pkgdesc="Nordic is a Gtk3.20+ theme created using the awesome Nord color pallete."
+arch=('i686' 'x86_64')
+url="https://github.com/EliverLara/Nordic"
+license=('GPL3')
+groups=()
+depends=()
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("https://github.com/EliverLara/Nordic/releases/download/v$pkgver/$_pkgname.tar.xz"
+)
+noextract=()
+sha256sums=(c7ea5c4816ce6fb0c2763e77908485c2ee816790f727009429137bc2131ca18b)
+
+package() {
+ cd "${_pkgname}"
+ mkdir -p "${pkgdir}/usr/share/themes/$_pkgname"
+ cp -a "${srcdir}/${_pkgname}/"* "${pkgdir}/usr/share/themes/${_pkgname}/"
+}