summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2021-06-10 02:21:52 -0400
committerTony Lambiris2021-06-10 02:21:52 -0400
commit7d8dd42e3c54b90a6482de50df144a707eaee0ee (patch)
tree80afb8a1ff3c6deb757dbce630b90df451b18ff0 /PKGBUILD
parent7d2800853078e6b4667f43c80da6ba480443d4d1 (diff)
downloadaur-7d8dd42e3c54b90a6482de50df144a707eaee0ee.tar.gz
Update pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff5f3f0196d2..21ff60c28eb0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=nordic-theme-git
_pkgname=Nordic
-pkgver=r126.9a98c05
-pkgrel=3
+pkgver=v1.9.0.r48.g9a98c05
+pkgrel=1
pkgdesc="Dark Gtk3.20+ theme created using the awesome Nord color pallete."
arch=("any")
url="https://github.com/EliverLara/${_pkgname}"
@@ -13,13 +13,14 @@ optdepends=('ttf-roboto: primary font face defined'
'ttf-ubuntu-font-family: secondary font face defined'
'cantarell-fonts: tertiary font face defined')
conflicts=('nordic-theme')
+provides=('nordic-theme')
source=("${_pkgname}::git+https://github.com/EliverLara/${_pkgname}.git")
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {