summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2019-08-19 14:19:46 -0400
committerTony Lambiris2019-08-19 14:19:46 -0400
commitfd8a27a46893eadff5960e9264bc5d00ca94477d (patch)
tree5d9773e8fefe375a9ad45790dc954578f5a581ce /PKGBUILD
parent8788aa97aea249933c696335d6b07a8b547b7cd6 (diff)
downloadaur-fd8a27a46893eadff5960e9264bc5d00ca94477d.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 14 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f5edb6ade71..00ab31ada61d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=nordic-theme-git
_pkgname=Nordic
-pkgver=r40.018525a
+pkgver=r41.36e32bc
pkgrel=1
pkgdesc="Dark Gtk3.20+ theme created using the awesome Nord color pallete."
arch=("any")
@@ -33,18 +33,6 @@ build() {
msg2 "- THEME_FONT_SIZE (default font point size is 10)"
msg2 ""
msg2 "Continuing build in 5 seconds..."; sleep 5
- msg2 "Setting gnome-shell font face to ${THEME_FONT_FACE}"
- msg2 "Setting gnome-shell font size to ${THEME_FONT_SIZE}"
-
- if [ "${THEME_FONT_FACE}" != "Roboto" ]; then
- sed -i -re "s/font-family: (.*);/font-family: ${THEME_FONT_FACE}, \1;/" \
- "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
- fi
-
- if [ "${THEME_FONT_SIZE}" != "10" ]; then
- sed -i -re "s/font-size: (.*);/font-size: ${THEME_FONT_SIZE}pt;/" \
- "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
- fi
msg2 "Rendering assets, please wait"
pushd gtk-2.0
@@ -57,6 +45,19 @@ build() {
<(./render-gtk3-assets.py; ./render-gtk3-assets-hidpi.py; ./render-wm-assets-hidpi.py; ./render-wm-assets.py); echo
popd
msg2 "Done!"
+
+ msg2 "Setting gnome-shell font face to ${THEME_FONT_FACE}"
+ msg2 "Setting gnome-shell font size to ${THEME_FONT_SIZE}"
+
+ if [ "${THEME_FONT_FACE}" != "Roboto" ]; then
+ sed -i -re "s/font-family: (.*);/font-family: ${THEME_FONT_FACE}, \1;/" \
+ "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
+ fi
+
+ if [ "${THEME_FONT_SIZE}" != "10" ]; then
+ sed -i -re "s/font-size: (.*);/font-size: ${THEME_FONT_SIZE}pt;/" \
+ "${srcdir}/${_pkgname}/gnome-shell/gnome-shell.css"
+ fi
}
package() {