summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPieter Goetschalckx2022-03-17 01:18:25 +0100
committerPieter Goetschalckx2022-03-17 01:19:08 +0100
commit7bcab95eef7fbcc7a8f6e927b7922f5b2745fec2 (patch)
treeb7687c11686b6cedb19263715ab41cfb06f3a711 /PKGBUILD
downloadaur-7bcab95eef7fbcc7a8f6e927b7922f5b2745fec2.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..abc9ced29474
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Pieter Goetschalckx
+
+pkgname=nordzy-cursors
+pkgver=0.3.0
+pkgrel=1
+pkgdesc='Cursor theme using the Nord color palette and based on Vimix and cz-Viator'
+arch=(any)
+url='https://github.com/alvatip/Nordzy-cursors'
+license=('GPL3')
+source=(
+ "https://github.com/alvatip/Nordzy-cursors/releases/download/v${pkgver}/Nordzy-cursors.tar.gz"
+ "https://github.com/alvatip/Nordzy-cursors/releases/download/v${pkgver}/Nordzy-cursors-white.tar.gz"
+)
+noextract=("${source[@]##*/}")
+sha256sums=(
+ '7bdb0d16b9f35fb360df416e5335b23e5079435f9b6337b6d03b5fee4c7f9be9'
+ '62957e4d66f29058f1ef4e7e45f25d3a3b1d22b2b6081cfb90a348babbd0b6bb'
+)
+
+package() {
+ install -dm755 "${pkgdir}/usr/share/icons/Nordzy-cursors"
+ install -dm755 "${pkgdir}/usr/share/icons/Nordzy-cursors-white"
+
+ tar --no-same-owner -zxvf Nordzy-cursors.tar.gz -C "${pkgdir}/usr/share/icons/Nordzy-cursors/"
+ tar --no-same-owner -zxvf Nordzy-cursors-white.tar.gz -C "${pkgdir}/usr/share/icons/Nordzy-cursors-white/"
+}