summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTom Hiller2019-05-28 21:17:29 -0400
committerTom Hiller2019-05-28 21:17:29 -0400
commit33b98071bc0e88c46eb7c99d8f2fdd6d2d5ea1d2 (patch)
treef647606cd22b96a66398cb63cf6d47df911b9ca9 /PKGBUILD
parent46cc00a1a7d04a6ab9e3211f2b35cba4227a5c48 (diff)
downloadaur-33b98071bc0e88c46eb7c99d8f2fdd6d2d5ea1d2.tar.gz
fix for fix bad symlink resolution
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff8a111a0a92..3eaa2e56d910 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tom Hiller <thrilleratplay@gmail.com>
pkgname=notable-bin
pkgver=1.5.1
-pkgrel=2
+pkgrel=3
epoch=
pkgdesc="The markdown-based note-taking app that doesn't suck"
arch=('x86_64')
@@ -28,13 +28,13 @@ validpgpkeys=()
package() {
tar xf data.tar.xz
+ # replace script that was added as a result of https://github.com/notable/notable/issues/658
+ echo -e '#!/bin/bash\n/opt/Notable/notable.bin "$@" --no-sandbox' > opt/Notable/notable
+ chmod 755 opt/Notable/notable
+
mv usr "$pkgdir"
mv opt "$pkgdir"
mkdir "$pkgdir"/usr/bin/
- # replace script that was added as a result of https://github.com/notable/notable/issues/658
- echo -e '#!/bin/bash\n/opt/Notable/notable.bin "$@" --no-sandbox' > /opt/Notable/notable
- chmod 755 /opt/Notable/notable
-
ln -s /opt/Notable/notable "$pkgdir"/usr/bin/notable
}