summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVyacheslav Levit2015-06-14 01:48:49 +0300
committerVyacheslav Levit2015-06-14 01:48:49 +0300
commit241d2d029b0266328b4a98af15a7b21cae6d9ab0 (patch)
treecd4744d621db733b4895d653463c767d1f1fda9d /PKGBUILD
downloadaur-241d2d029b0266328b4a98af15a7b21cae6d9ab0.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f954a7fca739
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Vyacheslav Levit <dev@vlevit.org>
+pkgname=notify-send.sh
+pkgver=0.1
+pkgrel=1
+pkgdesc="notify-send drop-in replacement with more features"
+arch=('any')
+url="https://github.com/vlevit/notify-send.sh"
+license=('GPL3')
+depends=('glib2')
+source=("https://github.com/vlevit/$pkgname/archive/v"$pkgver".tar.gz")
+md5sums=('ef6c220d4863ff2e54ec60d1f6428c7e')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm0755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+}