summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM Rawash2017-01-17 12:42:15 +0200
committerM Rawash2017-01-17 12:42:15 +0200
commit5f9a3048d08791d0bd8cd551ec534da2352b599a (patch)
tree3f59d5dce479b86dfa7c18b776d4992f3b310738 /PKGBUILD
parentc53d4cce58965dc1acc9c71bd80cb1ea72a2605f (diff)
downloadaur-5f9a3048d08791d0bd8cd551ec534da2352b599a.tar.gz
cleaned whitespace
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 6 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 955b6a4c27a3..872990014203 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,25 +11,22 @@ optdepends=('libxinerama' 'libxrandr')
makedepends=('git')
provides=('libtu' 'libextl' 'notion')
conflicts=('notion')
-#backup=()
-#options=()
-#install=
source=('notion::git+https://github.com/raboof/notion.git')
md5sums=('SKIP')
pkgver() {
- cd "$srcdir/notion"
- printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ cd "$srcdir/notion"
+ printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
}
build() {
- cd "$srcdir/notion"
- export PREFIX=/usr
+ cd "$srcdir/notion"
+ export PREFIX=/usr
export ETCDIR=/etc/notion
make
}
package() {
- cd "$srcdir/notion"
- make DESTDIR="$pkgdir/" install
+ cd "$srcdir/notion"
+ make DESTDIR="$pkgdir/" install
}