summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2017-06-02 07:22:11 +0200
committerhaawda2017-06-02 07:22:11 +0200
commit0092b74d75cc1e5ef0fe0dae1c576bfaf2b7f810 (patch)
tree72f69b28a48ca34c841a5f4ce67fc0434284d638 /PKGBUILD
parentc5f4f5a612296215717dfd87317c767123903c35 (diff)
downloadaur-0092b74d75cc1e5ef0fe0dae1c576bfaf2b7f810.tar.gz
fix broken pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b73c19d3107b..9610051d3102 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgbase=notmuch-git
_pkgname=notmuch
pkgname=('notmuch-git' 'notmuch-vim-git' 'notmuch-mutt-git' 'notmuch-runtime-git')
-pkgver=0.24.1.82.g51cf6dba
+pkgver=0.24.2.1.84.g1ec63446
pkgrel=1
arch=('i686' 'x86_64')
url="https://notmuchmail.org/"
@@ -20,7 +20,7 @@ md5sums=('SKIP'
pkgver() {
cd ${_pkgname}
- git describe --long --tags|tr - .
+ git describe --long --tags|tr - .|cut -c8-
}
prepare(){