summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorseiuneko2022-12-01 16:08:37 +0800
committerseiuneko2022-12-01 16:08:37 +0800
commit0b71547d547558864eb31b04c98bdd81e582d357 (patch)
tree7eb8ba75e765726b31b86ca66bcca58f0b254a17 /PKGBUILD
parentab5d125e112735d860e972e3d9fb61e67394ccbc (diff)
downloadaur-0b71547d547558864eb31b04c98bdd81e582d357.tar.gz
fix: add which as deps & rename service file with @
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a2fc4e1a8ac..31579cbf1aa2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,12 +8,12 @@ pkgdesc="HTML VNC Client Library and Application"
arch=(any)
url="https://github.com/novnc/noVNC"
license=('custom')
-depends=('bash' 'websockify' 'inetutils')
+depends=('bash' 'websockify' 'inetutils' 'which')
optdepends=('python-numpy: better HyBi protocol performance')
provides=('novnc')
conflicts=('novnc')
source=("novnc::git+https://github.com/novnc/noVNC.git"
- "novnc.service")
+ "novnc@.service")
sha512sums=('SKIP'
'5dce6fb71dcdeab9ebe3986ebad431d01bb01860cb9960b1e70af84b2beba2330738cd9aa37ab9e025ee8263cba7475d484d5c6d55d4b3750d27aff37c7aef41')
makedepends=("git")
@@ -32,7 +32,7 @@ prepare(){
}
package() {
- install -Dm644 novnc.service "${pkgdir}/usr/lib/systemd/system/novnc.service"
+ install -Dm644 novnc@.service "${pkgdir}/usr/lib/systemd/system/novnc@.service"
cd "novnc"