summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBaptiste Jonglez2016-11-28 23:57:48 +0100
committerBaptiste Jonglez2016-11-29 00:19:40 +0100
commitbbebf5c57bc612c5e163b653829c90eb555bd60c (patch)
treea182f3290289f86877341eb6237a5ea095a67788 /PKGBUILD
parentb39c8d920f710e98fa1884457caa0487f68ef313 (diff)
downloadaur-bbebf5c57bc612c5e163b653829c90eb555bd60c.tar.gz
npiet: Properly quote shell variables
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc70b0ac364b..663933b9a468 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ package() {
# Provide some examples
for i in examples/*
do
- install -D -m 644 $i $pkgdir/usr/share/$pkgname/$i
+ install -D -m 644 "$i" "$pkgdir/usr/share/$pkgname/$i"
done
}