summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexis Polti2021-07-22 12:34:23 +0200
committerAlexis Polti2021-07-22 12:34:23 +0200
commit21520b709f65bcae6cd26e39f9efae4324b6a9f8 (patch)
treec2aeb27fd178ddc1e816f93a5dc9506f1ed42f9b /PKGBUILD
parentf78808545508b455d5ee3cb480b4b2b0e094139d (diff)
downloadaur-21520b709f65bcae6cd26e39f9efae4324b6a9f8.tar.gz
v10.13.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 7 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec72655bf328..cb77f4e5d164 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Corrected with a smile by CvR_XX <info@carlosvanrooijen.nl>
pkgname=nrf5x-command-line-tools
-pkgver=10.12.2
-pkgrel=2
+pkgver=10.13.0
+pkgrel=0
pkgdesc="Tools for programming Nordic nRF51, nRF52 and nRF91 MCU using J-Link"
arch=('x86_64')
url="https://www.nordicsemi.com/Software-and-Tools/Development-Tools/nRF-Command-Line-Tools"
@@ -13,16 +13,13 @@ depends=('jlink-software-and-documentation')
provides=('nrfjprog')
conflicts=('nrfjprog')
options=()
-_source="https://www.nordicsemi.com/-/media/Software-and-other-downloads/Desktop-software/nRF-command-line-tools/sw/Versions-10-x-x/${pkgver//./-}/nRF-Command-Line-Tools_${pkgver//./_}_Linux-"
-source_x86_64=("${_source}amd64.zip")
-md5sums_x86_64=('f70bee8805f7bb2f93063c67d197a0d0')
-
-# https://www.nordicsemi.com/-/media/Software-and-other-downloads/Desktop-software/nRF-command-line-tools/sw/Versions-10-x-x/10-12-2/nRF-Command-Line-Tools_10_12_2_Linux-amd64.zip
+source_x86_64=("https://www.nordicsemi.com/-/media/Software-and-other-downloads/Desktop-software/nRF-command-line-tools/sw/Versions-10-x-x/${pkgver//./-}/nRF-Command-Line-Tools_${pkgver//./_}_Linux64.zip")
+md5sums_x86_64=('ae79b47015e27c79ac637080895f13b4')
package() {
- cd ${srcdir}/nRF-Command-Line-Tools_10_12_2_Linux-amd64
- tar zxf "nRF-Command-Line-Tools_10_12_2_Linux-amd64.tar.gz"
- tar xf "nRF-Command-Line-Tools_10_12_2.tar"
+ cd ${srcdir}/nRF-Command-Line-Tools_10_13_0_Linux64
+ tar zxf "nRF-Command-Line-Tools_10_13_0_Linux-amd64.tar.gz"
+ tar xf "nRF-Command-Line-Tools_10_13_0.tar"
# Install nrfjprog and mergehex
install -dm755 "${pkgdir}/opt/nrfjprog" "${pkgdir}/opt/mergehex"