summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexis Polti2019-07-09 06:38:14 +0200
committerAlexis Polti2019-07-09 06:38:14 +0200
commite2c23c389cfac0b50dc3710cd69a9ad33039fdfd (patch)
tree6d27ce560a803714ec1506824ddb1bbc508483e6 /PKGBUILD
parent247f85bf8a577382fdad09d2bccd4cc0422164e4 (diff)
downloadaur-e2c23c389cfac0b50dc3710cd69a9ad33039fdfd.tar.gz
v10.2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d61554afb45e..9947b8d45316 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Alexis Polti (alexis@free.fr)
pkgname=nrf5x-command-line-tools
-pkgver=10.1.1
+pkgver=10.2.1
pkgrel=1
pkgdesc="Tools for programming Nordic nRF51 MCU using J-Link"
arch=('i686' 'x86_64')
@@ -10,11 +10,12 @@ depends=('jlink-software-and-documentation')
provides=('nrfjprog')
conflicts=('nrfjprog')
options=()
-source_i686=("nRF5x-Command-Line-Tools_${pkgver//./_}_Linux-i386.tar::https://www.nordicsemi.com/-/media/Software-and-other-downloads/Desktop-software/nRF5-command-line-tools/sw/Versions-10-x-x/nRFCommandLineTools1011Linuxi386tar.gz")
-source_x86_64=("nRF5x-Command-Line-Tools_${pkgver//./_}_Linux-x86-64.tar::https://www.nordicsemi.com/-/media/Software-and-other-downloads/Desktop-software/nRF5-command-line-tools/sw/Versions-10-x-x/nRFCommandLineTools1011Linuxamd64tar.gz")
+source_i686=("nRF5x-Command-Line-Tools_${pkgver//./_}_Linux-i386.tar::https://www.nordicsemi.com/-/media/Software-and-other-downloads/Desktop-software/nRF-command-line-tools/sw/Versions-10-x-x/nRFCommandLineTools${pkgver//./}Linuxi386tar.gz")
-md5sums_i686=('5791735938d78d1a5033f3e795ed4be5')
-md5sums_x86_64=('e2cc5e8d9f3573cb66b32104bb2f29ff')
+source_x86_64=("nRF5x-Command-Line-Tools_${pkgver//./_}_Linux-x86-64.tar::https://www.nordicsemi.com/-/media/Software-and-other-downloads/Desktop-software/nRF-command-line-tools/sw/Versions-10-x-x/nRFCommandLineTools${pkgver//./}Linuxamd64tar.gz")
+
+md5sums_i686=('6f05f33e3b5ddeded20de6a68de9504c')
+md5sums_x86_64=('43d6e89d934be59ca41a5d7df7d10752')
package() {
# Install nrfjprog and mergehex