summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Fryer2018-02-06 20:05:38 -0500
committerDavid Fryer2018-02-06 20:05:38 -0500
commit93ac1970533ee6f6d6cf7d9ccb3fedeabc101a20 (patch)
tree77a620c8f62ee6a61fe52e3e7209e4e378ddf5de /PKGBUILD
parent8b16a0f77df7322655fedc3d295bef4708f84e26 (diff)
downloadaur-93ac1970533ee6f6d6cf7d9ccb3fedeabc101a20.tar.gz
Update for nScope 0.8.1
Data archive format changed from tar.xz to tar.gz A new top-level directory was created - it should get removed before packaging.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6fa01f21d2ed..525ab2c94bb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,22 @@
# Maintainer: David Fryer <dfryer1193@gmail.com>
pkgname=nscope
-pkgver=0.7
+pkgver=0.8.1
pkgrel=1
pkgdesc="nScope software"
arch=('i686' 'x86_64')
provides=('nscope')
-source_x86_64=("http://www.nscope.org/v07/linux/nScope_0.7-1_amd64.deb")
-md5sums_x86_64=('995082dc8c9ae9c67c8e8086cd224fd8')
+source_x86_64=("http://www.nscope.org/v081/linux/nscope_0.8.1_amd64.deb")
+md5sums_x86_64=('f0d5dcb54cad1e07926499e5b9e90d0e')
depends_x86_64=('libpng12')
-source_i686=("http://www.nscope.org/v07/linux/nScope_0.7-1_i386.deb")
-md5sums_i686=('018c81e6db3f2391ac631b3e2925d8d0')
+source_i686=("http://www.nscope.org/v081/linux/nscope_0.8.1_i386.deb")
+md5sums_i686=('7aaa06e6feb2a9f363bb86cabf17a727')
depends_i686=('lib32-libpng12')
package() {
cd "${srcdir}"
- tar -xf data.tar.xz -C "${pkgdir}"
+ tar -xf data.tar.gz -C "${pkgdir}"
+ rm -rf "${pkgdir}/DEBIAN"
}