summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorn34r2019-10-19 01:55:28 +0000
committern34r2019-10-19 01:55:28 +0000
commit816db1516014b4282c09994f3e76391425284bef (patch)
tree673668ae3334ae04a256e184863c756733b4dc02 /PKGBUILD
downloadaur-816db1516014b4282c09994f3e76391425284bef.tar.gz
added PGKBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f9ff45a21e79
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer : n34r <near1297 at icloud dot com>
+# Derived from udev-media-automount by Ferk
+
+pkgname="ntfs-automount"
+pkgdesc="NTFS automount utility based on udev rule"
+pkgver=0.1
+pkgrel=1
+license=('GPL')
+arch=('any')
+depends=('udev')
+source=(https://github.com/n34r1297/easyarch/raw/master/ntfs-automount/Releases/$pkgname-$pkgver.tar.gz)
+md5sums=('e5c62bf991c9757cde00ec6afdf29401')
+
+package() {
+ install -D "$srcdir/ntfs-automount.rules" "$pkgdir/usr/lib/udev/rules.d/99-ntfs-automount.rules"
+ install -D "$srcdir/ntfs-automount" "$pkgdir/usr/bin/ntfs-automount"
+ install -D "$srcdir/ntfs-automount@.service" "$pkgdir/usr/lib/systemd/system/ntfs-automount@.service"
+}